‍✅ -25% ☠️ HackedServer | MODS & CLIENTS detector 3.0.0 - alpha e

‍✅ -25% ☠️ HackedServer | MODS & CLIENTS detector 3.0.0 - alpha e 3.0.0 - alpha e

No permission to download
Tested Minecraft Versions:
  • 1.7
  • 1.8
  • 1.9
  • 1.10
  • 1.11
  • 1.12
  • 1.13
  • 1.14
  • 1.15
  • 1.16
  • 1.17
Contributors:Gogume1er (UHCfr lead dev), Shevchik (ProtocolSupport owner), Xharos (islands-wars owner), 52x44z (mcp & forge developer)Languages Supported:English, French

[IMG] [IMG] [IMG]

Installation instructions: here

[IMG]

[IMG]


[IMG]

[IMG]


If most forge mods are detected, some may not be! Optifine and the latest version of aristoïs are unfortunately not, but the vast majority are.


Screenshots---------------------------------------

Spoiler: Screenshots
[IMG]

[IMG]

[IMG]

[IMG]

[IMG]

Addons---------------------------------------

- Advanced Discord Logger
[IMG]
Author
dawidox
Downloads
167
Views
933
Extention type
zip
File size
1.8 MB
Hash
6a4f94495c271c9e0417fec90a7cd9bc
First release
Last update
Rating
1.50 star(s) 2 ratings

More resources from dawidox

Latest reviews

there is none hackedcore.jar that needs to be put into server dude
I have this error using the alpha version

[11:25:08 ERROR]: Error occurred while enabling HackedServer v3.0.0 (Is it up to date?)
java.lang.NoClassDefFoundError: com/mojang/brigadier/Message
at org.hackedserver.spigot.HackedServerPlugin.onEnable(HackedServerPlugin.java:38) ~[?:?]
at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:321) ~[server.jar:git-Spigot-21fe707-741a1bd]
at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:340) [server.jar:git-Spigot-21fe707-741a1bd]
at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:405) [server.jar:git-Spigot-21fe707-741a1bd]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.loadPlugin(CraftServer.java:357) [server.jar:git-Spigot-21fe707-741a1bd]
at org.bukkit.craftbukkit.v1_8_R3.CraftServer.enablePlugins(CraftServer.java:317) [server.jar:git-Spigot-21fe707-741a1bd]
at net.minecraft.server.v1_8_R3.MinecraftServer.s(MinecraftServer.java:414) [server.jar:git-Spigot-21fe707-741a1bd]
at net.minecraft.server.v1_8_R3.MinecraftServer.k(MinecraftServer.java:378) [server.jar:git-Spigot-21fe707-741a1bd]
at net.minecraft.server.v1_8_R3.MinecraftServer.a(MinecraftServer.java:333) [server.jar:git-Spigot-21fe707-741a1bd]
at net.minecraft.server.v1_8_R3.DedicatedServer.init(DedicatedServer.java:263) [server.jar:git-Spigot-21fe707-741a1bd]
at net.minecraft.server.v1_8_R3.MinecraftServer.run(MinecraftServer.java:525) [server.jar:git-Spigot-21fe707-741a1bd]
at java.lang.Thread.run(Thread.java:833) [?:?]
Caused by: java.lang.ClassNotFoundException: com.mojang.brigadier.Message
at java.net.URLClassLoader.findClass(URLClassLoader.java:445) ~[?:?]
at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:101) ~[server.jar:git-Spigot-21fe707-741a1bd]
at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:86) ~[server.jar:git-Spigot-21fe707-741a1bd]
at java.lang.ClassLoader.loadClass(ClassLoader.java:587) ~[?:?]
at java.lang.ClassLoader.loadClass(ClassLoader.java:520) ~[?:?]
... 12 more
dawidox
dawidox
Hey there! 3.0.0 is not compatible with 1.8.8
Top